Memory leak in Win2k Pro

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: drgroove, Assigned: asa)

Tracking

({memory-leak})

Trunk
x86
Windows 2000
memory-leak

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461; YComp 5.0.0.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

While using Moz1.2.1, I have noticed a serious memory leak in Windows 2000 
Professional, w/ both service packs installed. 

All I have done is to open Mozilla, browse several pages on the Sun.com website 
(some of which used Java; the v1.4 of the Java plug-in from Sun is installed on 
my machine), and then close Mozilla.

After closing, wait a few minutes

Suddenly, in Task Manager, Mozilla.exe is still listed in the Process tab 
(despite having been quit), and will begin ramping up CPU usage until it hits 
99%. End Process in Task Manager resolved the issue.

This is a major bummer, as I really want to use Moz as my main browser on 
Win2K... what do you recommend? Perhaps this is something to do w/ the Java? 
Or... ? 

Thanks... 

Reproducible: Sometimes

Steps to Reproduce:
1. OPen mozilla, view some webpages
2. Close mozilla, wait a coupla minutes
3. Bam! 99% cpu used on win2k

Updated

15 years ago
Keywords: mlk
Summary: MEMORY LEAK IN WIN2K PRO → Memory leak in Win2k Pro

Updated

15 years ago
Component: Accessibility APIs → Browser-General

Comment 1

15 years ago
Could you see if you have the same problem using a recent nightly build?

Comment 2

15 years ago
-> browser general
Assignee: aaronl → asa
QA Contact: dsirnapalli → asa

Comment 3

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.