Closed Bug 192010 Opened 17 years ago Closed 17 years ago

Can't click a link under an empty <div> element

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows 98
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 102695

People

(Reporter: lupufr, Assigned: jst)

Details

Attachments

(1 file)

284 bytes, application/octet-stream
Details
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

Bonjour,

hyperlinks covered by an empty/transparent <div> element are not
available to user's clicks (as they are with IE).

Reproducible: Always

Steps to Reproduce:
1. Place an <a> o a <div> with its z-index set to 0
2. Overlap it to an empty/transparent <div> with a z-index set to 1
3. Try to click the hyperlink

Actual Results:  
Link is not available to clicks.

Expected Results:  
Link should be clickable.
Attached file Simple test case
Please, find a simple test case.
This one linked with bug 48473.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Component: DOM: HTML → DOM: Core & HTML
QA Contact: desale → general
You need to log in before you can comment on or make changes to this bug.