If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening a mail attachment directly from the mailer fails

VERIFIED WORKSFORME

Status

MailNews Core
Attachments
VERIFIED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Lajos Kósa, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030205
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030205

When trying to open a mail attachment from within the mailer window, opening
mail fails with the message: /tmp/... could not be opened, because an unknown
error occured.
Sorry about that. Try saving to disk first and then opening the file.

Reproducible: Always

Steps to Reproduce:
1. Right-click on attachment.
2. Choosing open.
3.

Actual Results:  
Opening mail fails with the message: /tmp/... could not be opened, because an
unknown error occured.
Sorry about that. Try saving to disk first and then opening the file.

Downloading stays hung at variable per-cents.

Expected Results:  
Download and open the file.
(Reporter)

Comment 1

15 years ago
A small correction: download window show as though download would stay hung, but
the file is completely saved into the temporary directory. It should something
to have be done with opening applications.

I checked it with version 1.2.1, it works.

Comment 2

15 years ago
What type of attachment are you trying to open?  
(Reporter)

Comment 3

15 years ago
The problem was caused by a pps-attachment. I tested two further types (jpg,
doc), and they can be opened without problems. It seems to be a bug with pps;
the problem is surely not with OpenOffice.org, because I opened the doc with OOo
too.
(Reporter)

Comment 4

15 years ago
pcx cannot bo opened either
(Reporter)

Comment 5

15 years ago
As of version 1.3b official release, the bug does not exist any more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.