that cookies are on is not being recognized

VERIFIED DUPLICATE of bug 192035

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 192035
15 years ago
15 years ago

People

(Reporter: paul fein, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I set to refuse all cookies, then when I changed it to accept cookies when I
want it to, it doesn't recognize it.  Email websites, and sites that require
cookies (yahoo chat/email, and hotmail) say that cookies are turned off when
they are not. 

Reproducible: Didn't try

Steps to Reproduce:
1.turned off all cookies
2.turned all cookies on, set "ask before accepting cookies"
3.began accepting cookies on some sites

Actual Results:  
ON email sites, and chat sites that require cookies to be on, don't recognize
that they are on.  Also, ebay keeps me logged in, however, it leaves the "sign
in" button available as if I am not.  In the past when I remained logged in, the
button changes to "Sign out"

Expected Results:  
Tell the websites that cookies are being accepted.  And let me into the websites.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.