All users were logged out of Bugzilla on October 13th, 2018

Infinite loop on launch from browser

VERIFIED DUPLICATE of bug 169777

Status

--
major
VERIFIED DUPLICATE of bug 169777
16 years ago
14 years ago

People

(Reporter: brian, Assigned: sspitzer)

Tracking

Other Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Clicked the mail icon in the status bar and mozilla went into an unresponsive
100% cpu loop.

Deleting the XUL.mfl file in the profile directory fixed it.

Found in Mozilla 1.2.1.

I don't expect anyone to be able to reproduce this given the above info, so file
as WFM if necessary...

Comment 1

16 years ago
then do you mind if marked dupe of bug 169777 ?
(Reporter)

Comment 2

16 years ago
I can do it for you.

Thanks... there were so many mail+loop bugs i filed a new one. turns out it was
xul.mfl bug... bah.

*** This bug has been marked as a duplicate of 169777 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.