Closed Bug 19205 Opened 21 years ago Closed 20 years ago

text editing in <textarea>boxes

Categories

(Core :: DOM: Editor, defect, P3)

Other
Other
defect

Tracking

()

VERIFIED DUPLICATE of bug 16715

People

(Reporter: skliaroukp, Assigned: rubydoo123)

Details

text editing in <textarea>boxes:
1) Pressing enter at end of the line doesn't visually moves
    cursor one line down (logically it does).

2) Pressing delete button on empty line doesn't delete that line.

    It even deleted wrong (full line completely).
Component: Browser-General → Editor
Summary: text editing in <textarea>boxes → text editing in <textarea>boxes
This report sounds like it is about two problems that already have been
reported as bugs for all platforms and been assigned:
1. Bug 16715, "[DOGFOOD] Do not see blinking or still cursor after hitting the
   Enter/Return key", [PDT+]
2. Bug 17530, "[Dogfood] Delete is removing all my text from bugsplat bugs",
   [PDT+]
Both of these are being worked on. Suggest resolving as DUPLICATE of 16715.
Changing component to "Editor"
Assignee: leger → beppe
Reassigning to default owner of Editor.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
yes, this does look like a dup of both bugs -- thanks. Marking as dup of 16715

*** This bug has been marked as a duplicate of 16715 ***
Status: RESOLVED → VERIFIED
marking Verified as a dup.
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M12
You need to log in before you can comment on or make changes to this bug.