newly created profile is no longer available

VERIFIED DUPLICATE of bug 151000

Status

Core Graveyard
Profile: BackEnd
VERIFIED DUPLICATE of bug 151000
15 years ago
2 years ago

People

(Reporter: Darin Fisher, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
so, i created a new profile today, and now it is no longer available as a choice
in the profile manager.  the profile data appears to be intact, but mozilla
refuses to use it.  there is no "lock" file in the profile directory either.

this is really strange because i ran mozilla several times with this profile. 
perhaps it matters that i had another instance of mozilla running w/ a different
profile??  could there have been corruption of the profile registry??

anyhow if there is anything i can do to debug this problem, please let me know.

2003013108 linux trunk.
(Reporter)

Comment 1

15 years ago
i may have even been running a debug CVS build (updated this morning) with a
third profile (probably all at the same time).
Is it possible that you had instance A open, created a new profile with Instance
B, closed instance B and while instance B is not running you closed Instance A
which writes the registry.dat file back (the old one without the new profile) ?
(Assignee)

Comment 3

15 years ago
Dup.

*** This bug has been marked as a duplicate of 151000 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
matti: yup, that is probably exactly what i did :(

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.