IMAP authentication problem when using char µ in password.

RESOLVED DUPLICATE of bug 123880

Status

RESOLVED DUPLICATE of bug 123880
16 years ago
10 years ago

People

(Reporter: gbescond, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030203
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030203

Authentication to IMAP server doesn't work when I use µ in password.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 123880 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
-> mailnews
Component: Networking → Networking: IMAP
Product: Browser → MailNews
QA Contact: benc → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.