If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ardemgaz.com - Arkansas Online -- Enhanced version doesn't operate with Mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
2 years ago

People

(Reporter: Jay Davis, Unassigned)

Tracking

Details

(Whiteboard: [useragent], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030130

The site warns you that it will not work with browser.  It is a new way that
some newpapers are going to in order to make viewing the newspaper just like the
actual, physical experience.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
do you actually have issues with Mozilla and the enhanced version ?
Using Mozilla 2003020508 on Win2k, it worked more or less like IE6 (besides the
site warning of course), even if it's better integrated with IE6.
I got no warnings or errors in the JavaScript console.
Assignee: asa → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → The Americas
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → jonrubin
Summary: Arkansas Online -- Enhanced version doesn't operate with Mozilla → ardemgaz.com - Arkansas Online -- Enhanced version doesn't operate with Mozilla
Whiteboard: [useragent]
Version: Trunk → unspecified

Comment 2

15 years ago
Well, a see 3 differences: in IE wersion, there is a small red alert banner
about State Edition, blue menu bar with "sections", "page" "go" in Mozilla have
100% viewport width, in IE -- article width, arcticles in IE change background
color when :hover, and ask login/password when I click over them (in mosilla
there is no login/password allert, and "article window" opened).
Component: The Americas → US General
(Reporter)

Comment 3

15 years ago
Okay, it appears the site can be viewed and the PDF files are popping up (though
they are pretty inconvenient to view since).  I don't know what I did wrong
initially and it was too early in the morning for me to remember.  The initial
notice that your browser is not suited for the site is an Evangelism issue
though and would mislead almost everyone.

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: momoi → english-us
QA Contact: jonrubin → english-us
seems to be fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.