paste into mail message from Screen capture (alt-Prtscr) Does not work.

RESOLVED DUPLICATE of bug 47838

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 47838
15 years ago
13 years ago

People

(Reporter: Chris Green, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

 but and can be pasted into a MS Word doc, but NOT into the mozilla 1.2 mail
message,  then pasting fromt the clipboard does not work.

Thanks

Reproducible: Always

Steps to Reproduce:
1. clicking reply on a received message
2.Pressing the Alt-prtscr key combo on an active window(Error Message)does
produce the desired picture on the clipbrd.exe
3. Trying to paste the captured picture into a mail message fails, no message
received.

Actual Results:  
Nothing, no messages from System

Expected Results:  
pasted the picture into the mail message

*** This bug has been marked as a duplicate of 47838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: paste into mail message from Screen capture (alt-Prtscr) Does not work. → paste into mail message from Screen capture (alt-Prtscr) Does not work.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.