Chimera will not load any further after the splash screen appears.

RESOLVED DUPLICATE of bug 186570

Status

Camino Graveyard
General
--
major
RESOLVED DUPLICATE of bug 186570
15 years ago
15 years ago

People

(Reporter: Christopher, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

Finder says it is not responding.  I was using it less than 24 hours ago.  Had
become my primary browser.  There was no system crash prior to my closing the
application. I have re-downloaded it three times today.  Is it missing a driver?
 It doesn't freeze my system.  In fact, I can still start Mozilla while Chimera
is doing nothing.

Reproducible: Always

Steps to Reproduce:
1.Click on the icon....
2.
3.

Actual Results:  
Splash screen loads then nothing.  My icon turns to the pinwheel and keeps on
spinning.

Expected Results:  
Can I be e-mailed something to install, or be directed to a download site?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 186570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Chimera will not load any further after the splash screen appears. → Chimera will not load any further after the splash screen appears.
You need to log in before you can comment on or make changes to this bug.