Attachments saved as 0 length files

VERIFIED DUPLICATE of bug 134874

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 134874
15 years ago
9 years ago

People

(Reporter: Heikki Toivonen (remove -bugzilla when emailing directly), Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I received this email (will attach) that was displayed ok, all attachments
inline. However, when I try to save the attachments they become 0 length files.
Created attachment 113740 [details]
message

Comment 2

15 years ago
bug 134874 ?
Most likely, I'll mark this as dupe.

*** This bug has been marked as a duplicate of 134874 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.