Java applet smoother on IE than on Moz using same JRE

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
8 years ago

People

(Reporter: wolruf, Assigned: joshua.xia)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
build ID: 2003020511 on Win2k + JRE 1.4.1_01.

Steps to reproduce:
1. Load http://equinox.planet-d.net/java/rotoscroll/
2. Check the scroller, every 1 or 2 seconds, the scroller is halted for 1/10
sec, which is quite irritating.

This doesn't happen on IE6 nor NS4.79 with the same JRE 1.4.1_01.
(Assignee)

Comment 1

16 years ago
can't reproduce this bug
(Reporter)

Comment 2

16 years ago
I get random results on various machines, resolving as INVALID.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.