Javascript on main page does not work.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Jeff Bhav, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030202
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030202

The main page on dell.com has a "Choose A Country/Region" drop down box. Once
you pick a country and click the graphic to contniue, it doesn't show the page.
It only shows the URL http://www.dell.com/us/en/gen/default.htm in a new page.

This works on IE6.0

Reproducible: Always

Steps to Reproduce:
1.go to http://www.dell.com/us/en/gen/default.htm
2.Click on the drop down box and make a selection
3.Click the Graphic which looks like a arrow

Actual Results:  
Mozilla shows 
http://www.dell.com/us/en/gen/default.htm

Expected Results:  
It should go to the selected location.

Comment 1

15 years ago
WFM Win2k 2003020608
When a country is selected, the page redirects to the appropriate page.
(Reporter)

Comment 2

15 years ago
updated to latest build of mozilla: Build ID: 2003020708, running on XP PRO. 

Same result. Does not work.

Comment 3

15 years ago
Reporter: Try removing any Dell-related cookies

Comment 4

15 years ago
Reassigning to Browser-General; this isn't an Engine bug.

Jeff: also try creating a new Mozilla profile. Launch Mozilla
from a console window like this:

      [(path to Mozilla)]./mozilla -profilemanager

When the Profile Manager comes up, click on "Create Profile".
If you use Moz with the new profile, do you still have the
same problem?

If so, do you see any errors in 

      Tools > Web Development > JavaScript Console ?

(be sure to clear it of any previous errors first)
Assignee: rogerl → asa
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → asa
(Reporter)

Comment 5

15 years ago
The culprit seems to be the LittleMozilla(1.3) Theme. I tried removing that
theme and that page worked.

Thank you all for taking time to see this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

15 years ago
-> WFM      (nothing was fixed)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.