Closed Bug 192298 Opened 17 years ago Closed 17 years ago

Download manager shows blank line

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 157062

People

(Reporter: ramunas, Assigned: bugzilla)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

When I open page and try to save it, download manager shows blank line and I
cannot delete it even! It is only when page charset is, for example UTF-8,
windows-1257. When I change file name to ASCII characters, it works normally.

Reproducible: Always

Steps to Reproduce:
1. go to http://uosis.mif.vu.lt/~ralu0392/
2. File -> Save Page As
3. Do not modify file name

Actual Results:  
download manager shows blank line


Expected Results:  
download manager should show page title, percents and etc
Attached image screenshot

*** This bug has been marked as a duplicate of 157062 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.