Tells me there is a problem reading the startup config file. See URL above.

RESOLVED DUPLICATE of bug 193638

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 193638
15 years ago
9 years ago

People

(Reporter: pat dandenault, Assigned: asa)

Tracking

1.0 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Phoenix 0.5

AAAGH!  I tried reinstalling, it didnt help.  Which is the startup config 
file?  I went digging into all the files I could find, I couldnt find any error 
on line 25 in any of them.  I hate IE, please help me with this!  All my 
bookmars/links are gone.  It comes up but it is a blank shell, no taskbar links 
or bookmarks under the menu.

Reproducible: Always

Steps to Reproduce:
1. Start the program.
2.
3.

Actual Results:  
It comes up but it is a blank shell, no taskbar links or bookmarks under the 
menu.

Expected Results:  
Should start up with all mu taskbar links and menu bookmarks inplace.
Browser, not Bugzilla.
Component: User Accounts → Browser-General
Product: Bugzilla → Browser
Version: unspecified → 1.0 Branch
-> default owner
Assignee: myk → asa
QA Contact: matty → asa

Comment 3

15 years ago
Looked in prefs.js ?

Comment 4

15 years ago
I received this message @ startup of Mozilla:
CONFIGURATION WARNING
jAn error occurred reading the startup configuration file.  Please contact your
administrator.  Line 112:Syntax Error:missing;before statement.ame","45688322.w");
please read http://bugzilla.mozilla.org/show_bug.cgi?id=193638#c0

*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.