If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

airf france menu not working

RESOLVED FIXED

Status

()

Core
HTML: Form Submission
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: jean-max Reymond, Unassigned)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030129
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030129

when I click on an item to have the next window, nothing appears

Reproducible: Always

Steps to Reproduce:
1. choose de paris à nice with dates
2. a popup appears, select some flights
3. click on afficher le tatif

Actual Results:  
nothing

Expected Results:  
display the price and lauch the next window

I think it is different of 113224 but it is on the same site
mail envoyé à cybairfrance-fr@email.airfrance.fr

Comment 1

15 years ago
Dupe of bug 182612?
(Reporter)

Comment 2

15 years ago
not the same but it seems that all the site is ugly ;-( 

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 113224 ***
Blocks: 113224
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
sorry for the spam, didn't mean to dupe it.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago
Created attachment 113870 [details]
testcase

the page has an onclick handler on a <tr> and then a Netscape(Mozilla)-only <a
href="javascript:...">, so the javascript submission function gets called
twice.	(NS4 does not support onclick for a <tr>)

The second call seems to interrupt the first and so the first doesn't work.
Unfortunately, the function detects how many times the function was called and
only works the first time (to prevent multiple submissions).

Comment 6

15 years ago
if there is a Mozilla bug here, it's that Mozilla allows the first javascript
form submission to be interrupted by the second attempt.

==> Form submission?
Assignee: asa → form-submission
Status: UNCONFIRMED → NEW
Component: Browser-General → Form Submission
Ever confirmed: true
Keywords: testcase
QA Contact: asa → ashishbhatt

Comment 7

13 years ago
Site was redesigned, there are new issues but this menu issue is fixed (not
using Domino or HierMenus anymore) using FF trunk 20040802 Win2k & Linux.
Status: NEW → RESOLVED
Last Resolved: 15 years ago13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.