Release Notes (1.0.2) - upgrade to a buggy 1.2 release suggested

RESOLVED DUPLICATE of bug 188143

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 188143
15 years ago
6 years ago

People

(Reporter: moz, Assigned: rudman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020802
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020802

The readme of the 1.0.2 version says:

"For new features, Mozilla 1.0 users are encouraged to upgrade to Mozilla 1.2. "
It shoud say "1.2.1", as we all know about the bugs that made necessary to release 1.2.1.

That easy-to-fix and publicly visible bugs are talking very badly about our quality assurance (*).

Thanks for making better Mozilla!

(*) http://mozillaquest.com/Mozilla_News_03/Mozilla_1-0-2_released_Story01.html, search for "Mozilla 1.0 users are encouraged to upgrade"

Reproducible: Always

Steps to Reproduce:
Just have to view the readme
(Reporter)

Comment 1

15 years ago
There are more errors in this document:

Installation Notes section the "readme" repeatedly refers to Mozilla 1.0.1 instead of Mozilla 1.0.2. 
For example, put a symlink to java2/plugin /i386/ns610/ libjava.oji.so in your mozilla1.0.1 plugins/ directory . . . Extract the .zip file to a directory such as C:/Program Files/Mozilla 1.0.1 . . . Create a directory named mozilla (mkdir mozilla1.0.1 ) and change to that directory (cd mozilla1.0.1 ). 

This is brought, too, from http://mozillaquest.com/Mozilla_News_03/Mozilla_1-0-2_released_Story01.html
(they are talking about us: "poor Mozilla workmanship and quality assurance.")

Thank you for your attention, let's make Mozilla a better Mozilla.

Comment 2

15 years ago
Summay corrected
OS: Linux -> All
Severity: Normal -> Trivial
Severity: normal → trivial
OS: Linux → All
Summary: Easy to fix: upgrade to a buggy 1.2 release suggested in the "readme" → In 1.0.2 release notes, upgrade to a buggy 1.2 release suggested

Comment 3

15 years ago
->moz.org

*** This bug has been marked as a duplicate of 188143 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: User → webmaster@mozilla.org
Product: Documentation → mozilla.org
Resolution: --- → DUPLICATE
Summary: In 1.0.2 release notes, upgrade to a buggy 1.2 release suggested → Release Notes (1.0.2) - upgrade to a buggy 1.2 release suggested
Version: unspecified → other
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.