Underline is too close to the font for some sites

VERIFIED DUPLICATE of bug 192379

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 192379
15 years ago
15 years ago

People

(Reporter: John Paul, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030207
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030207

I tried the latest build. I found that the underline becomes too close to the
text. Until now, I can only reproduce this problem in the site
http://www.mozilla.org. And, I can't see the problem if I change the character
coding from Western to Unicode.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.mozilla.org
2.look at any text with underlining
3.compare with the behaviour of moz 1.2.1 or changing character coding to unicode
Actual Results:  
The position of the underline is under the lowest point of letter 'm', upper
than it should be.

Expected Results:  
The position of the underline should be under the lowest point of letter 'g'.
(Reporter)

Comment 1

15 years ago
Created attachment 113885 [details]
The wrong behaviour

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 192379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.