On startup, splash screen appears, CPU pegs at 100%, and mozilla hangs while allocating 2MB of ram/second

VERIFIED DUPLICATE of bug 169777

Status

--
critical
VERIFIED DUPLICATE of bug 169777
16 years ago
14 years ago

People

(Reporter: kasperb, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20011128 Netscape6/6.2.1
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3a/mozilla-win32-1.3a-installer.exe

I've been using the 1.3 alpha release for a while now without problems.  This
morning when I started the browser, the splash screen appeared but the browser
never started (the splash screen continued to be displayed).  When I checked
Task Manager, the mozilla.exe process was using 100% of my CPU and its memory
usage was increasing by roughly 2 megabytes per second!  I finally killed the
process when it was using 180 megabytes of RAM.

I don't know if this has any bearing on the problem, but I ran "Windows Update"
yesterday and got all of Microsoft's "critical" updates, including the latest
version of IE6 and all IE service packs.  I also installed Windows Media Player
version 9.

I uninstalled and reinstalled Mozilla, and the problem still occured.  It also
happened if I tried to launch the mail client.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Look at cool splash screen while CPU usage goes to 100% and memory usage climbs
3. Sigh sadly and kill mozilla proces

Actual Results:  
Mozilla hangs at splash screen with 100% CPU usage and and a memory footprint
that increases at 2MB/second without bound

Expected Results:  
Mozilla should have launched the browser component.

I'm using the classic theme on Windows 2000 Service Pack 3 with all the latest
updates (including IE 6.0.2800.1106 and Windows Media Player 9.00.00.2980) and
the latest SUN Java install.

Comment 1

16 years ago
I had such a problem so days ago.

Try removing xul.mfl and your mimetypes.rdf file from your profile.

Did you still see this bug ?

Comment 2

16 years ago
Had a mail from reporter saying me that removing xul.mfl was the answer.

So, this is a duplicate (again !) of 169777

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.