application freeze upon saving or sending mail, etc.

VERIFIED DUPLICATE of bug 169777

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 169777
15 years ago
9 years ago

People

(Reporter: Eric Rosenbloom, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

It just started happening, after using 1.2.1 for months. In mail many functions,
most notably save or send mail, but also in browser when using contextual menu
to save link target, cause the application to freeze. For a couple of days the
problem ceased but it has started again. I have made no changes to my system, or
to my Mozilla prefs. It's working fine on my wife's iMac (also OS 9.1). SMTP SSL
has been and still is set to Never. So it seems to depend on some configuration
or use combination, which I am trying to deduce (though figuring that out
doesn't make it any less a bug!).

Reproducible: Always

Steps to Reproduce:
1. Open mail composition window.
2. Save message as draft, or send message.

Actual Results:  
Application freezes, with watch cursor.

Expected Results:  
Save or send message!
Reporter:
Can you close mozilla and delete thje file "xul.mfl" in your Mozilla profile
directory ?
(Reporter)

Comment 2

15 years ago
I deleted "XUL FastLoad File". That seems to have fixed it for now!

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.