Would like an option to eliminate scrolling of status bar

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
enhancement
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Ken Beal, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Premise: all animations are distracting.  I like images to "cycle once" so I can
see it the first time, and then ignore it while I focus on reading the page.  (I
just submitted a bug on "cycling once" for Flash which unfortunately was
WONTFIXed because it's controlled by Macromedia.)

The VectorLinux.com site scrolls the message "Check out the new 3.2 DELUXE
edition available at our CD store!" in the status bar.  I'd like a Preferences
setting to eliminate this scrolling.  Possible settings:

o Scroll once
o Put text in status bar without scrolling
o Do not modify status bar at all

The third being to leave it alone completely, so it retains the functionality
(i.e., "Done", or other message, will be visible to the user).

Reproducible: Always

Steps to Reproduce:
1. Go to VectorLinux.com.
2. Be distracted by the scrolling text.

Comment 1

16 years ago
isn't this easily done in prefs (Advanced->Scripts&Plugins)  by not allowing
javascript to "Change dtatus bar text"?
(Reporter)

Comment 2

16 years ago
You're absolutely right.  Thanks!  Resolving as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
WFM as well. Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.