Chimera's Pop-up Blocker kills the video window

RESOLVED INVALID

Status

Camino Graveyard
General
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: David L. Holt, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

When you click on one of the video reports, Ananova brings up a small window to
view it in and then launches Real Player (version 8 or later required).  Chimera
closes this as if it is an unwanted pop-up.  this must be some issue with
Ananova not seeming to be a requested pop-up.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.ananova.com/video/
2.Click on a video report link

Actual Results:  
Video window instantly closes

Expected Results:  
Video window should open and play as normal.  Disabling Pop-up blocker allows
this site to function normally, but then other pop-ups get through from other sites.

Comment 1

15 years ago
The problem is that the window opened by clicking the link attempts to pop-up
another window using window.open on load, and then closes itself. The pop-up
blocker should, and does, block that second pop-up window.

It's the site's fault for programming it that way.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.