crash after pressing intellipoint backwards button

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: christof hoeke, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

when using the back button on my intellimouse optical (using intellipoint
software 4.00.0657 and mousedriver 11.40) after some uses mozilla just exits
quietly. no message, no error, just a plain exit. as this is probable the most
used feature of the intellipoint software it is actually a bit annoing.
does not happen all the time but may once in half an hour or maybe after 20-50
backclicks.

Reproducible: Sometimes

Steps to Reproduce:
1. load mozilla
2. surf various locations (e.g. in a newssite), read aticle and use backbutton
to get to the overiew page (mostly with more than one tab open)


Actual Results:  
mozilla exits with no message/error at all
winxp event viewer says: Faulting application mozilla.exe, version 1.2.1.0,
faulting module gkcontent.dll, version 1.2.1.0, fault address 0x00042642.
or: faulting application mozilla.exe, version 1.2.1.0, faulting module unknown,
version 0.0.0.0, fault address 0x00000000.

Expected Results:  
nothing really... just do a history.back()

winxp event viewer says: Faulting application mozilla.exe, version 1.2.1.0,
faulting module gkcontent.dll, version 1.2.1.0, fault address 0x00042642.
or: faulting application mozilla.exe, version 1.2.1.0, faulting module unknown,
version 0.0.0.0, fault address 0x00000000.
Can you please use a talkback enabled build and add a Talkback ID from that crash.
ANd please try a more recent build (1.3a) since 1.2.1 is already old.

Updated

15 years ago
Keywords: crash
Summary: browser exits after pressing intellipoint backwards button → crash after pressing intellipoint backwards button

Comment 2

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.