Can´t delete more than one mail in inbox. After the first deletion no othre mail could be deletet

VERIFIED DUPLICATE of bug 192780

Status

MailNews Core
Networking
VERIFIED DUPLICATE of bug 192780
15 years ago
9 years ago

People

(Reporter: Michael Scholz, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030209
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030209

I use a pop3 acccount in Mouilla 1.2x. that works perfect.
For installing a new Version i uninstall the old Mozilla version but keep the
old profile. 
With various 1.3x versions i got the following problem that could be replicatet:
 After opening the mailnews window i could delete for one time ( 1 or more
messages at a time). After that deletion no more messages could be deletet.
Additionally i could select other messages , but they would´nt be shown in the
message content window.
To display the content of a message i have to open another mailfolder and hop
back again to the recent folder. Than i could view the message but, i even can´t
delete it. Thats only possible after complete closing and restarting mozilla. 


Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Mail 
2. Select one message in inbox and delete it.


Actual Results:  
No other message content could be viewed nore deleted after selecting the message.

Expected Results:  
Show the message content and let me delete the message.

There was a thread with the possibly same problem and the solution was to delete
the appropriate *.msf files. After that the mail structure was rebuild after the
first opening oft the folder in the mail window and then the deleting of mails
will work. But: it only works for little time. After opening and closing mozilla
the problem occurs again. Deleting the *.msf-files is not the solution, because
the problem still occurs after Mozilla restart. ( must not be the first restart-
could be the second or third). 
I think it is not a solution to recreate a new empty profile, because i wanted
to keep my old messagebase. Thats a very important factor. And: additionally the
last stable release makes no problems, so i think that profile is correct.
(Reporter)

Comment 1

15 years ago
The Problem still exists with Mozilla 1.3b that was released recently. Deleting
the msf-files works only for a short time. After restarting mozilla a couple of
times the problem occurs. Compacting the mailfolder (inbox) has no effect at all.

*** This bug has been marked as a duplicate of 192043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
reopening, not a dup of 192043
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
*** Bug 195366 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 192780 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: gchan → esther
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.