All users were logged out of Bugzilla on October 13th, 2018

Folder pane counts/sizes should total when account/folder is closed

RESOLVED DUPLICATE of bug 135092

Status

--
enhancement
RESOLVED DUPLICATE of bug 135092
16 years ago
14 years ago

People

(Reporter: neil, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Saw this in n.p.m.wishlist, and couldn't find a dup.
The folder pane message counts/sizes are only displayed per folder.
If a folder or account is collapsed, it would be nice to total the subfolders.

Updated

15 years ago
Severity: normal → enhancement

Comment 1

15 years ago
Dupe of bug 135092?
OS: Windows 95 → All
Hardware: PC → All
(Reporter)

Comment 2

15 years ago
Ta.

*** This bug has been marked as a duplicate of 135092 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.