Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: david, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

When trying to access www.arutzsheva.com, mozilla crashes. The page has a java
scroll applet for news. This is the only thing that I can think of. Its sister
site (www.a7.org) can be accessed without a problem -- it is in hebrew. But
there is a link for the English version on that site, and when that is clicked
on, mozilla crashes too.

Reproducible: Always

Steps to Reproduce:
1.type http://www.arutzsheva.com
2.
3.

Actual Results:  
mozilla crashed immediately

Expected Results:  
opened and siplayed the page

Comment 1

16 years ago
WFM 1.3b/OS X...

reporter, what version of java do you have installed (about:plugins) & do you
happen to have a talkback ID for any of your crashes?
Summary: crash when trying to open this URL → crash when trying to open this URL
(Reporter)

Comment 2

16 years ago
java plug-in version: Java(TM) Plug-in 1.4.1_01-b01

Comment 3

16 years ago
Well, it works fine in Mozilla 1.2.1 on WinMe, so it probably *is* Linux
specific. Do you have some Talkback IDs, perhaps?
Reporter: 
Do you crash if you disable the Java plugin in the preferences ?
(edit\preferences\advanced\[]Enable Java)

If yes : 
Please provide a talkback ID from that crash..

Comment 5

16 years ago
Works for me, build 20030209 on solaris 8/sparc. According to the java console,
the applet throws a null pointer exception at startup and another at shutdown.
Despite this, the applet starts and runs.
Keywords: crash
Summary: crash when trying to open this URL → crash opening http://www.arutzsheva.com

Comment 6

16 years ago
worksforme with linux build 1.3b
Severity: major → critical

Comment 7

16 years ago
Resolving as Works For Be due to lack of response from reporter

please reopen this bug report if the problem persits with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.