Status

RESOLVED DUPLICATE of bug 183111
16 years ago
14 years ago

People

(Reporter: bugzilla.mozilla.org-3, Assigned: sspitzer)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just received a mail (an Exchange meeting invitation) containing the following
line:

Hvornår: 23. april 2003 13:30-15:00 (GMT+01:00) Brussels, Copenhagen,

The text "GMT+01:00" is turned into a link (blue and underlined). When I click
the link, an alert box tells me that "gmt+01 is not a registered protocol".

This was not a problem in Moz 1.2.1.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 183111 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.