If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No scrollbar on match selection window although both More and Fewer buttons appear to work

RESOLVED DUPLICATE of bug 190519

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 190519
15 years ago
9 years ago

People

(Reporter: Mark Cooper, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

When editing an existing or creating a new filter, there is no scrollbar within
the match selection window.

This means you can not have a multiple criteria filter ( For example matching on
subject and from fields ).

Clicking on the More button seems to work as the Fewer button becomes active,
and clicking the Fewer button will de-active once you are back down to the
single match.


Reproducible: Always

Steps to Reproduce:
1. Tools->Message Filters->New->More
2.
3.

Actual Results:  
Only the first selection is shown with no way to see the second selection

Expected Results:  
Scrollbar available to scroll down to second selection
Reporter: WFM on 2003021108. I did step one then kept clicking More and the
scrollbars appeared.
See bug 192705

Comment 3

15 years ago
Reporter: if resizing the window doesn't fix the problem, please reopen.

*** This bug has been marked as a duplicate of 190519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.