Rebooting after install with quick start and starting Mozilla with desktop icon

RESOLVED DUPLICATE of bug 191952

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 191952
16 years ago
8 years ago

People

(Reporter: Darin Bawden, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

I installed Mozilla 1.3b over 1.3a.  Per the installs instructions, I rebooted
my computer.  As it was loading the quick start, it started giving me erros
about memory holes in the xpcom.dll file, I believe.  This occured 5 to 7 times.
 each time I had to click OK.  when I started the Mozilla browser, it gave me
the same errors.  I've tried submitting the errors using talkback, but it won't
send the errors.

Reproducible: Always

Steps to Reproduce:
1.Install talkback enabled 1.3b
2.Reboot computer
3.

Actual Results:  
After rebooting is when the errors.

Expected Results:  
A number of memory errors should start showing up.
*** Bug 192713 has been marked as a duplicate of this bug. ***
Can you please attach a screenshot from this error ?
Severity: critical → major

Comment 3

16 years ago
Created attachment 114121 [details]
Screenshots of multiple errors after installation

I've seen this too after installing 1.3b over 1.2.1 on Win2000, with quick
launch selected, then rebooting.  The error 'Entry point not found' occurs
several times.
please uninstall enigmail and/or uninstall mozilla+delete all left files in the
application directory.

This is caused by an out-of-date third-party tool.


*** This bug has been marked as a duplicate of 191952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.