Turning off "Enable Plugins" prevents Java applets from loading

RESOLVED INVALID

Status

Camino Graveyard
Plug-ins
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: dave oshel, Assigned: Peter Lubczynski)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030210 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030210 Chimera/0.6+

If "Enable Plugins" is disabled, then Java applets do not load when visiting
www.intellicast.com (C. A. Buv)

Build # 2002021007


Reproducible: Always

Steps to Reproduce:
1.  Disable "Enable Plugins" and restart Navigator
2.  Visit
http://www.intellicast.com/Local/USLocalWide.asp?loc=kdsm&seg=LocalWeather&prodgrp=RadarImagery&product=Radar&prodnav=none&pid=none

3.  The Java applet showing GMT and Local times will not load

Actual Results:  
Java applet does not load.  Reenable plugins, restart Chimera, revisit the
weather page and Java apple DOES load.

Expected Results:  
Disabled Flash or other plugins, but allowed Java applets to load and run.  The
checkbox logic seems to overlap with the one above it.

Comment 1

15 years ago
Java is implemented as a plug-in. It wouldn't make sense for a disabled plug-ins
setting to only disable *some* plug-ins. Resolving Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
Invalid, 'ey?  Just because "Java is implemented as a plugin"?  Then why is
there both a plugin and a Java radio button?  Synecdoche usually works the other
way... ;-)
You need to log in before you can comment on or make changes to this bug.