if i click the link, the popup opens, but mozilla crashes immediately

RESOLVED FIXED

Status

--
critical
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: laurinr, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

At http://www.blindventure.de, if you click on the centered image a popup should
open, but it stays white and mozilla crashes imeediately

this bug is reproduceable on every website, who wants to open a popup after
clicking on a link

Reproducible: Always

Steps to Reproduce:
1. go to http://www.blindventure.de
2. click the centered image
3. and mozilla crashes...

Actual Results:  
i could see the open windows, but if i click somewhere, the program ends

Expected Results:  
show the popup correct;)
wfm with win2k build 20030210..
WFM build 2003021104 WinXP

Updated

16 years ago

Comment 3

16 years ago
WFM with build 2003021008 under Windows XP Home (SP1)

Comment 4

16 years ago
reporter (Laurin) - can you get a talkback ID for this crash and post the ID for
it here? thanks
Keywords: stackwanted
(Reporter)

Comment 5

16 years ago
1. Maybe I've chosen a wrong URI to demonstrate the bug. I just want to add,
that this has nothing to do with Flash etc. and appears with EVERY popup.
2. The Talkback Agent doesn't appear, when Mozilla crashes with this bug...
(Reporter)

Comment 6

16 years ago
I've made a demo site to easy take control of this bug:
http://www.sararogenhofer.de/mozilla/demo.htm

Comment 7

16 years ago
I'm afraid that still works for me (2003022408/trunk/win2k) - I get your little
popup saying "if you see this all went good".

are you using a clean installation? if not, try uninstalling and reinstalling
mozilla. if it still doesn't work, try creating a new test profile and see if
that works. thanks.
Severity: blocker → critical

Comment 8

16 years ago
Laurin, are you still seeing this crash with Mozilla 1.3b or later?

WFM 1.3b on WinXP
Keywords: stackwanted
(Reporter)

Comment 9

16 years ago
Yes, with 1.3 and all nightlies following.
and ive tried to reinstall mozilla and clean my profile and nothing works:((
and i had another observation:
if i wait for over 15minutes, i cann see the popup. But in this time, Mozilla
does not respond.
(Reporter)

Comment 10

16 years ago
the bug is away in 1.3final
yuhuuu!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.