Closed Bug 192744 Opened 22 years ago Closed 22 years ago

opening group of bookmarks crashed Mozilla

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 192207

People

(Reporter: pascalc, Assigned: asa)

Details

(Keywords: crash, stackwanted, Whiteboard: TB17098969K, TB17098780M,TB17207040G)

Build 2003021104 Windows XP

Reproducible : often

1 open groupmarks from the bookmark menu

expected result : bookmarks open in the background
Actual result : bookmarks open, start downloading pages then Mozilla crashes

I've been seeing this bug for the last two weeks. I would reproduce it with a
new profile

Talkback IDs :
TB17098969K
TB17098780M
Keywords: stackwanted
Whiteboard: TB17098969K, TB17098780M
WFM with build 2003021008 under Windows XP Home (SP1)
Changed of build (2003021408), same problem although  not as often, anoter TID :
TB17207040G
Whiteboard: TB17098969K, TB17098780M → TB17098969K, TB17098780M,TB17207040G

*** This bug has been marked as a duplicate of 192207 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.