Java plug-in crashes, when selecting the "Avaa maalaaja"

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: bioram, Assigned: joshua.xia)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

In the web page:
http://www.tikkurila.fi/jsp/paints.jsp?cid=Varin_valinta&nt_node=2118942531
when selecting "Avaa maalaaja", the whole Mozilla crashes.

The used Java plug-in: Java(TM) Plug-in 1.3.1_02-b02

Reproducible: Always

Steps to Reproduce:
1.See details
2.
3.




No info available.
Please upgrade to JRE1.4.1_01 or later
Assignee: idk → joshua.xia
Severity: major → critical
Component: Java-Implemented Plugins → OJI
Keywords: crash
QA Contact: avm → petersen

Comment 2

16 years ago
Works for me using build 20030209 for solaris 8/sparc, with java 1.4.1. The
applet starts and runs, though it has some layout problems that are probably due
to using AWT.
(Reporter)

Comment 3

16 years ago
Tested again with Mozilla 1.3b (build ID: 2003021008)
Java plug-in: JRE1.4.1-02-b06

Result: Crash
(Reporter)

Comment 4

16 years ago
Additional information.

In the Linux Mozilla 1.2a with the JRE1.3.1_02-b02 the following WWW-page worked
fine:
http://www.oikotie.fi/car_default?exit=used_car_searc

In the Linux Mozilla 1.3a & 1.3b with JRE1.3.1_02-b02 & JRE1.4.1-02-b06 causes a
crash. So some change in the Mozilla has caused the crash.

Comment 5

16 years ago
Still works for me, build id 20030306 on mandrake linux 9.0 with java 1.4.1. A
couple of null pointer exceptions are printed to the java console, but the
applet seems to work fine.
(Reporter)

Comment 6

16 years ago
My testing environment in details. If this helps to determine the problem.

OS: RH 8.0
kernel: 2.4.18-18.8.0
CPU: AMD Athlon 500 MHz
Mozilla Build ID: 2003021008
JRE: 1.4.1-02-b06

Comment 7

15 years ago
WFM Linux 2.4.23pre5 i686 build 2003082822 gcc-2.95.3 compiled, 
java plugin 1.4.1_01 b01.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 9

13 years ago
I tried to crash this again, but now everything works fine.

My current Mozilla is:

Mozilla 1.7.12
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920

My current Java is:

Java(TM) Plug-in 1.5.0_01-b08

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.