News(NNTP) won't show new messages randomly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Metamorph, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

I recieve the following error message while reading in a single newsgroup:
"News(NNTP) error occured:  Too many connections [ok allows 4 per host/0 per
feed (0==nolimit)] (Twister v2.0.0)"
At that point I can never recover the message it happens on and cannot read any
other newsgroup either.

Reproducible: Sometimes

Steps to Reproduce:
1. It happens frequently (daily) with no set number of messages or groups.
2.
3.

Actual Results:  
I have to close Mosilla.  I also tried to block all the connections by
disconnecting the modem to check for hacking (I have a firewall and router so
this is not likely to be the problem)

Expected Results:  
The next message should have been displayed.

Comment 1

15 years ago
I can confirm this. Well, not exactly sure about the numbers going up (which
they probably do) but I definitely see that to get new news messages listed I
have to select some other folder in mailnews and come back to the orignal one of
interest. Even hitting the "get new messages" button does not work. (With
tcpdump I can see something going out every X minutes per the server settings,
but I *never* see new message listed when this happens.)

Possible twist. I am connecting to newserver "localhost" (127.0.0.1) on port 119
which is forwarded via a ssh tunnel to gmane.org's port 119 via a friendly sshd
server on the internet. Site firewall does not allow direct connections to port
119 but does allow 22. However, I think, but am not certain, that I have
observed this when directly connected to my isp's news server from home. 
(Using win2k/moz 1.6 here, linux/moz 1.6 at home.)

Comment 2

15 years ago
Sorry, my comment above was intended for bug 192374, not this bug.

Comment 3

14 years ago
Reporter, do you still see this problem with the latest nightly (or even 1.7.3)?
If not, this bug has probably been fixed and can be closed. Thanks.
Product: MailNews → Core

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.