Selecting Play on the Pogo euchre table does nothing

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
RESOLVED WORKSFORME
15 years ago
7 years ago

People

(Reporter: Don Harris, Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210

Error: parent.arena.document.arena.getLaunchCode is not a function
Source File:
http://euchre01.pogo.com/arena/launchpage.jsp?scrn=iEuchre101&tabl=47&anam=Orange+Marmalade&asnm=euchre-pleusf03&game=euchre&port=15025&size=m&lcod=6&rhst=play16.pogo.com&ahst=euchre01.pogo.com&lkey=3e411fff02df96540a66fd640000283c&cfus=-668145246&site=pogo
Line: 54

Reproducible: Always

Steps to Reproduce:
1.surf to pogo.com
2.sign in
3.select euchre
4.select lounge
5. select table either empty or enter a game with other players present
6.to begin select play...nothing happens


Actual Results:  
nothing

Expected Results:  
windowlaunches placing one on the euchre table

Mozilla 1.2.2 worked with the MRJplgin 1.0.1   Netscape 7 does not because 1.0
plgin is used

Comment 1

15 years ago
WorksForMe using FizzillaMach/2003022103. Clicking "Play" seats me at the table.
Don, can you still reproduce this problem using a current nightly build? If so,
can you reproduce this problem using another Mozilla user profile?
Assignee: idk → joshua.xia
Component: Java-Implemented Plugins → OJI
QA Contact: avm → petersen
Summary: selecting play on the pogo euchre table does nothing → Selecting Play on the Pogo euchre table does nothing

Updated

15 years ago
Blocks: 194663

Comment 2

15 years ago
Mac -> beard@netscape.com
Assignee: joshua.xia → beard

Comment 3

13 years ago
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.