Page loads incorrectly -- scroll bars don't show.

RESOLVED WORKSFORME

Status

()

P2
normal
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: rishi, Unassigned)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210

When loading this page, the scroll bars don't show up and the page displays a
little funny. IE displays the page right. So did Mozilla 1.3alpha. This bug
seems to have been introduced in 1.3beta.

Reproducible: Always

Steps to Reproduce:
1. In mozilla 1.3beta Go to the page:
http://www.co.new-castle.de.us/ParcelView/showparcel.asp?pkey=30949&source=


2. Compare with IE or Mozilla 1.3 alpha


Actual Results:  
The scroll bars are not showing and the page isn't dissplaying right.

Expected Results:  
Should have behaved like 1.3 alpha
The page has a rel pos div with a fixed height.  Older builds would make this
expand to the shrink-wrap height; but we fixed that.

So now the content overflows the div, but we're not propagating the overflow
area correctly somewhere, apparently -- hence the lack of scrollbars.

Note that the rendering will continue to look "broken" even once the scrollbar
issue is fixed....
Assignee: asa → position
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout: R & A Pos
Ever confirmed: true
OS: MacOS X → All
QA Contact: asa → ian
Hardware: Macintosh → All

Comment 2

16 years ago
checked in 2002-12-18-08trunk build (which is off of 1.3 beta) ..... the
rendering looks fine there.
checked in 2003-01-15-08trunk build ( which is again off of 1.3 beta) ..... the
rendering is broken.

Priority: -- → P3
Priority: P3 → P2

Updated

16 years ago
Target Milestone: --- → Future

Comment 3

12 years ago
Not enough information in this bug; what exactly is wrong?
(Reporter)

Comment 4

12 years ago
The bug is that there was more content on the page and scroll bars wouldn't appear. This bug is 4 years old. I tested in Mozilla 1.8 and Firefox 2 and both work correctly so I'm changing the status to fixed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.