After installing Ad Subtract SE and rebooting Mozilla quits

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: giglmonseven, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130

After I installed Ad Subtract today, I rebooted my machine and got and error
from Mozilla that it has encountered a problem and will close now. Of course the
browser was not open at boot time. Of course I suspect that the Moz launcher in
the system tray generated the message. I'm guessing it has something to do with
AS setting up a Proxy and interfering with the cookie or [installed] Banner
Blind app. Then I tried to set Moz to by-pass Ad Subtract but to no avail. Most
recent step was to take the system tray helper out [disable] and see if that has
any affect. I had decided not to mess around with AS a while back but it came
free with a new modem I bought so I decided to give it a try. Any help on this
would be greatly appreciated. Banner blind is OK but it actually seems to add
time to the page loads while trying to hide the banner. Of course if it's remove
Mozilla or remove Ad Subtract that's gonna be a quick decision (-8. Would like
to have both running without problems though!

Reproducible: Always

Steps to Reproduce:
1.Restart my computer
2.
3.

Actual Results:  
Error message from Mozilla saying there is a problem and it has to close.

Expected Results:  
Performed as normal if not better when surfing since I expected no banners to
slow the pages down.

Comment 1

16 years ago
Mark, are you still experiencing this problem with Mozilla 1.3?

Comment 2

16 years ago
Resolving as works for me due to lack of response from reporter

please reopen if the problem persists with Mozilla 1.3 or later without
MultiZilla installed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.