I recently installed a cable modem; browser now crashes upon loading ANY url.(OS9.2.2/G4dual 500)

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Amnon Ben-Yehuda, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac System 9.x
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
Build Identifier: Mozilla1.2.1

I recently installed a cable modem; browser now crashes upon loading ANY url.(OS9.2.2/
G4dual 500)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
can you reproduce with 1.3b and attach a stack trace ?
http://www.mozilla.org/docs/talkback/crash-macosx.html
Severity: normal → critical
Keywords: crash, stackwanted

Comment 2

16 years ago
Resolving as Works For Be due to lack of response from reporter

please reopen this bug report if the problem persits with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.