If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes and closes when Ctrl+k is invoked on email composition or spellchecker button on composer is pressed

RESOLVED INVALID

Status

MailNews Core
Composition
RESOLVED INVALID
15 years ago
9 years ago

People

(Reporter: Pedro Madeira, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

No problems using spellchecker on 1.3a
After upgrade to 1.3b (RPMs here) I installed
spellchecker for 1.3b and then downloaded the
dictionaries for US, Spanish and Portuguese
languages.
Now each time I invoke spellchecker, mozilla
crashes without further notice.

Reproducible: Always

Steps to Reproduce:

Actual Results:  
Mozilla crashes when spellchecker is invoked.

Expected Results:  
Spellchecker window should appear to correct
the words based on the dictionary selected.
Sounds like a bug in the spellchecker, not in Mozilla...
(Reporter)

Comment 2

15 years ago
Even so, I think this got to be analyzed to prove so no?

How can we CC this to the Calendar Development Team?
(Reporter)

Comment 3

15 years ago
Changing to calendar bug.
Component: Composition → Calendar General
Product: MailNews → Calendar
Version: Trunk → unspecified

Comment 4

15 years ago
Why is this set as a calendar bug?
(Reporter)

Comment 5

15 years ago
My mistake. What I wanted to do is change to a spellchecker bug
but I can't find it here.

That project bugs are dealt in bugzilla or in another place?
Component: Calendar General → Composition
Product: Calendar → MailNews
Version: unspecified → Trunk

Comment 6

15 years ago
Spellchecker bugs are dealt with at
http://spellchecker.mozdev.org/bugs.html
Mozilla has no spellchecker, so bugzilla has no spellchecker component.

Did talkback come up after your crash? What is the talkback ID?
This is probably a duplicate of bug 191375 or one of the many other very similar
bugs.
Did you uninstall the old spellchecker before installing the newer version?

Please test with a clean install of Mozilla 1.3b, a suiting spellchecker version
and a new profile and then report back.
But IMO it would be best to resolve this bug as INVALID as bug 191375 for very
similar reasons...
-> invalid

spellchecker is an addon and you must use the correct version for your Mozilla build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.