Dialog says to click OK but doesn't have an OK button

RESOLVED WONTFIX

Status

--
minor
RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: mkaply, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

If you have Mozilla running when you try to install 1.3b, you get a dialog that
says to click OK to close Mozilla, but it doesn't have an OK button. Clicking on
the dialog itself causes Mozilla to close.

I believe this is during the GRE part of the install.

Comment 1

16 years ago
Has this reoccurred recently?  I have never been able to reproduce it.
Severity: normal → minor
Yes it still happens and I would call it major because it causes dataloss.

I was running 1.3.

I downloaded mozilla-win32-1.4a-installer-sea.exe and ran it.

After going through the first part of the install, I got the box that 
said "click OK" but had no OK. I tried to switch to Mozilla, but the dialog 
dismissed and immediately killed my Mozilla.

Now Mozilla won't start at all after the install.

All you have to do to see this is be running Mozilla when you use the installer.
New installer removes this problem.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.