back/forward buttons do not work after dismissing popup iframe

RESOLVED DUPLICATE of bug 148794

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 148794
15 years ago
10 years ago

People

(Reporter: Tom Sillence, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

At the url mentioned, clicking on an entry in the "guilty" column creates a
popup iframe. After dismissing it by clicking outside it, the back/forward
buttons don't work (no effect from clicking them). The history dropdown menus
from said buttons are still functional. Apologies if I have got the component wrong.

nb: This isn't bug 126826.

Reproducible: Always

Steps to Reproduce:
Bug 148794 addresses this problem too. I'm working on a solution. 

*** This bug has been marked as a duplicate of 148794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: kasumi → docshell
You need to log in before you can comment on or make changes to this bug.