The "Add Bookmark" window horizontal size is increased at each use of "File Bookmark" function.

RESOLVED DUPLICATE of bug 123207

Status

RESOLVED DUPLICATE of bug 123207
16 years ago
14 years ago

People

(Reporter: rene.louisor-marchini, Assigned: bugs)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.3a) Gecko/20021210
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.3a) Gecko/20021210

The "Add Bookmark" window horizontal size is increased at each use of "File
Bookmark" function, in the Bookmarks menu. Vertical size stays stable.
Horizontal size needs regular adjustments to avoid window border going out of
screen after some uses of "File Bookmark" function.

Reproducible: Always

Steps to Reproduce:
1. open menu Bookmarks
2. select File Bookmark
3. note the size of the Add Bookmark window 
Replay steps 1 to 3. The size of the Add Bookmark windows is increased.

Actual Results:  
Replay steps 1 to 3 several times.
The size of the Add Bookmark windows is increased.

Expected Results:  
Keep the original window size, I guess.

My system is OS/2 Warp 4 / Software Choice.

Comment 1

16 years ago
This has been fixed.  Please try again with Mozilla 1.3b

*** This bug has been marked as a duplicate of 123207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.