1.3b Installer continues installation despite Quick Launch running

VERIFIED DUPLICATE of bug 190816

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 190816
15 years ago
13 years ago

People

(Reporter: Paul Johnson, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

When running 1.3b installer, I forgot to shut down Quick Launch. The Installer
warns about this and asked me to shut down Quick Launch but does not allows me
to do so. It immediately continued with the installation while various errors
occurs - I found the error messages latter not while the errors were occuring. 
Finally it asked me to reboot. When I did this, all the error messages appeared.
When the machine rebooted, Mozilla crashes with about 12 error dialogs. 
I had to run reinstall again. This time it work as there was no quick launch running

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.


Expected Results:  
The installer should have asked and waited for me to remove quick launch before
continuing.

Comment 1

15 years ago
verified.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
duplicate of bug 190816

*** This bug has been marked as a duplicate of 190816 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.