Master Password can not be added manually deleted all stored passwords

RESOLVED DUPLICATE of bug 192917

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192917
15 years ago
13 years ago

People

(Reporter: roman toledo, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030212

I've never had a master password(that I can recall), when trying to add one it
fails with "unable to change master password".  also have same problem as
bug#137197 when i try to reset the password it states that it will clear all
passwords and forms IIRC.  so I ended up deleting them by hand, but still can't
add a password or reset it

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
can't do it

Expected Results:  
should be able to reset and add a new password when the top line says (not set)

i reaf all the links that came up on the serach for  master password! so I hope
I don't mess anyone's day ;)

*** This bug has been marked as a duplicate of 192917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.