Slowdown if hover-style applies to a (bigger) picture with link

RESOLVED WORKSFORME

Status

Core Graveyard
GFX: Win32
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Christian Bednarek, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows NT 5.0) Opera 7.01  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

A picture which has a link (<a href...><img...></a>) to which a :hover-style 
applies causes the mousemovement to slow down while moving around, especially at 
the borders of this picture. CPU usage raises to 100%. Reproduced and verified 
with no-hovered test.


Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
WFM with build 2003021008 under Windows XP SP1.
Worksforme as well, on Linux.
Assignee: dbaron → kmcclusk
Component: Style System → GFX: Win32

Comment 3

16 years ago
I've noticed this behavior before on large images that are forcefully resized
using the height and width attributes.  

This particular test is WFM for me, though.  1.3b 20030210, Win2kSP3.

Comment 4

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

Marking WFM.
Reporter, please reopen this bug if you still see this issue in a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.