unable to find "Javascript debugger" in tools ->Web developement-> after "success" install of v.0.9.46

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: christian.gueit, Assigned: rginda)

Tracking

({qawanted})

Trunk
x86
Windows 95
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01

The autoinstall process downloaded and installed sucessfully Venkman v0.9.46
(got "success" on the panel).
Rebooted the PC, restarted NN7.01 but still enable to find "javascript debugger"
entry
Still have "Java console" and "Javascript console" in tools->Web developement
Also, from execute command line, the command "netscp.exe -venkman" gives "
program or component not found"

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
It is a NS bug, not a mozilla one.

Closing as invalid ?
Summary: unable to find "Javascript debugger" in tools ->Web developement-> after "success" install of v.0.9.46 → unable to find "Javascript debugger" in tools ->Web developement-> after "success" install of v.0.9.46
It's a bug on the Venkman installer.  What it's being installed on should not be
relevant.
(Assignee)

Comment 3

16 years ago
I doubt it's a bug in the venkman installer, as it works for everyone else,
including folks on 7.01.  It's likely some sort of user-error.

Christian, do you have write access to mozilla/chrome?  Do you see the files
venkman.jar and venkman-service.js anywhere on your disk?

If you're really on Win95, you probably have to reboot the machine before
mozilla sees the new package.
(Reporter)

Comment 4

16 years ago
 Hi,
Now, it's ok for win95 : Restart does nothing, i had to power Off/On to get
"Javascript debugger" entry
But for win 98 (4.10.2222 A) NN 7.01 (same as for  win95), it still doesn't work
, although i have
venkman.jar               in ../chrome        and
venkman-service.js     in ../components. 

The install log is  as follow :
Note: don't care of the Date/time stamp because i have flashed the bios and
forgotten to  set it up again.
-------------------------------------------------------------------------------
http://www.hacksrus.com/~ginda/venkman/venkman-0.9.46.xpi  --  01/01/2000 21:59:11
-------------------------------------------------------------------------------

     JavaScript Debugger (version 0.9.46)
     -------------------

     [1/5]    Installing: D:\PROGRAM
FILES\NETSCAPE\NETSCAPE\components\venkman-service.js
     [2/5]    Installing: D:\PROGRAM FILES\NETSCAPE\NETSCAPE\chrome\venkman.jar
     [3/5]    Register Package: jar:resource:/chrome/venkman.jar!/content/venkman/
     [4/5]    Register Skin: jar:resource:/chrome/venkman.jar!/skin/modern/venkman/
     [5/5]    Register Locale:
jar:resource:/chrome/venkman.jar!/locale/en-US/venkman/

     Install completed successfully  --  01/01/2000 21:59:11

Updated

15 years ago
Keywords: qawanted
Product: Core → Other Applications

Comment 5

11 years ago
WFM, installing Venkman works fine. Additionally, this bug is ancient and Netscape 7.01 is obsolete by now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.