Closed Bug 193133 Opened 22 years ago Closed 22 years ago

RFE: Better look for separator which is within folder

Categories

(SeaMonkey :: Bookmarks & History, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 121249

People

(Reporter: lapsap7+mz, Assigned: bugs)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01

The separator for bookmarks is one of the features I like most in NS that can't
be found in IE.  However, when a separator is added within a folder, and when
bookmarks are shown in the My Sidebar or Bookmark manager, the separator will
"cut" through the tree (cf attachment).
It would be nice if this could be drawn not to cut the tree.

Reproducible: Always

Steps to Reproduce:
Summary: Wish : better look for separator which is within folder → RFE: Better look for separator which is within folder

*** This bug has been marked as a duplicate of 121249 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: