Status

Core Graveyard
File Handling
--
minor
RESOLVED DUPLICATE of bug 140670
16 years ago
2 years ago

People

(Reporter: Matt Burke, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Local .gif files are inserted into browser cache.

Reproducible: Always

Steps to Reproduce:
1. Create a .gif
2. View it in mozilla.
3. Change the .gif
4. View it again, or attempt to refresh mozilla.

Actual Results:  
Desipte the refresh action, the gif remains the same.  Clearing the memory cache
works though.

Expected Results:  
Refresh should have displayed the updated .gif

Comment 1

16 years ago
shift+reload force a reload that doesn't fetch from cache.
Why reload alone loads from cache instead of web/disk i don't know.

*** This bug has been marked as a duplicate of 140670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
bug 140670 was duped to a fixed bug 137819

Reporter, 1.3b has been released with a fix for the reported problem. You should
search for an existing bug before reporting, especially when you are using an
old build.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.