Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 56301
15 years ago
9 years ago

People

(Reporter: Seth Master, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

I cannot find the spell checker to do a check on the fly, or where to set the 
option to check spelling on sending.


Reproducible: Always

Steps to Reproduce:
Just cant find it, looked hard, as well as in the help file, which doesnt
reference spell checking at all

Actual Results:  
No spell checker found.

Expected Results:  
I should be able to find the spell checker for on the fly spell checking, or
easily find the option to set the check spelling on send.

If I counldnt find it, and it is there, it is way to hidden.

Comment 1

15 years ago
Spell checker doesn't come with Mozilla by default. A spellchecker is in the
works though. See http://spellchecker.mozdev.org. Marking this a dupe of bug 56301

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.